Cómo sumar en Excel

Su relación con Office, y especialmente con Sobresalir, nunca ha sido uno de los mejores. Las hojas de cálculo son una de las cosas que menos gustan en el mundo de la informática, pero ahora te ves obligado a crear una para el trabajo: incluso te han pedido que crees un documento que contenga celdas en las que mostrar la suma automática de algunos dígitos contenidos en otras celdas. ¿Estás en pánico, verdad?

Lo sospechaba, pero no tienes que castigarte. Sé que encontrarte en estas situaciones no es nada agradable pero con un poco de compromiso y la dosis justa de buena voluntad verás que podrás aprender como sumar en excel en muy poco tiempo. Hagámoslo: ahora te explicaré de la forma más sencilla posible cómo hacerlo y luego me dirás si lo has conseguido o no. ¿Estar de acuerdo?

Solo una pequeña aclaración antes de comenzar: Usaré Office 2016 para el tutorial; en cualquier caso, las indicaciones que encontrarás en el artículo deberían ser válidas para todas las ediciones de Excel, incluso las más antiguas, tanto para Windows como para macOS. Además, en la segunda parte de la guía también trataré Excel Online, la versión web del famoso software de Microsoft que se puede usar a través del navegador, y la aplicación Excel para teléfonos inteligentes y tabletas. Habiendo aclarado eso también, solo me queda desearles buena lectura y, sobre todo, ¡buen trabajo!

Índice

  • Cómo sumar en Excel para PC y Mac
    • Adición simple de números
    • Usar la fórmula Suma
    • Agregue solo unas pocas celdas en Excel
    • Usar la tecla Autosuma
    • Añadir porcentaje Excel
    • Agregar horas y minutos en Excel
    • Agregar fechas en Excel
  • Suma en Excel Online
  • Suma en Excel para smartphones y tablets

Cómo sumar en Excel para PC y Mac

Si tu quieres saber como sumar en microsoft excelen los próximos capítulos explicaré en detalle cómo realizar algunas de las operaciones de suma más comunes.

Adición simple de números

Cómo sumar en Excel

Comencemos con las cosas más simples. Tu quieres aprender como sumar en excel dos dígitos que están en la misma celda, o cómo obtener el resultado de una suma en la misma celda donde escribes los dígitos a sumar? Bueno, abre tu hoja de cálculo en Excel para Windows o macOS y haz clic en la celda donde quieres hacer la suma.

En este punto, escriba el símbolo = (igual) seguido de su suma (ej. 10 + 5 para agregar 10 Y 5) y presione el botón Ingresar del teclado de su PC. Casi como por arte de magia, en lugar de la suma (ej. =10+5) el resultado de la suma aparecerá en la celda (ej. 15). ¿No es fácil?

Usar la fórmula Suma

Cómo sumar columnas en Excel

En Microsoft Excel también puedes usar la fórmula SUMA() para realizar algunas operaciones de suma algebraica en las celdas, sin tener que teclear manualmente los números. Te daré algunos ejemplos prácticos a continuación para entender cómo aplicar esta fórmula.

Si tu quieres saber como sumar una columna en excel (por ejemplo, los valores de las celdas A1, A2, A3etc.) o los valores presentes en la misma fila (ej. A1, B1, C1etc.), utilizando la fórmula SUMA() usted puede hacer esto fácilmente.

Para sumar todos los dígitos de una columna, por ejemplo la columna PARAtodo lo que tiene que hacer es hacer clic en la celda donde aparece el resultado del cálculo, escribir =SOMMA(A:A) y dar Ingresar. Por supuesto, en lugar de PARA debe ingresar la letra correspondiente a la columna que desea utilizar para el cálculo (ej. =SOMMA(B:B) para sumar los valores ingresados ​​en la columna B, =SOMMA(C:C) para sumar los valores ingresados ​​en la columna C y así sucesivamente).

Para sumar los valores contenidos hasta cierto punto en la columna y no los de toda la columna (por ejemplo, solo los valores que van desde A1 para A4), necesitas usar la fórmula =SOMMA(A1:A4). En lugar de A1 Y A4 naturalmente, se deben ingresar las "coordenadas" de las celdas inicial y final de la suma a realizar. Para obtener más información sobre cómo agregar operaciones en una columna, puede consultar este tutorial mío.

Para sumar los valores contenidos en una fila, solo use una fórmula muy similar a la que se acaba de describir: =SOMMA(1:1)donde en lugar de 1 ingrese el número de la fila que se agregará.

Cómo sumar filas en Excel

Para obtener solo la suma de una parte de una fila, dejando fuera el resto, debe usar la fórmula =SOMMA(A1:D1)donde en lugar de A1 Y D1 naturalmente, se deben ingresar las "coordenadas" de las celdas inicial y final de la suma a realizar.

Poniendo los dos discursos juntos por si quieres saber como sumar dos columnas en exceltodo lo que tienes que hacer es usar la fórmula =SOMMA(A:B)en el que en lugar de A:B deberá indicar el rango de columnas (en este caso se indican las columnas A y B).

Alternativamente, puede establecer un rango en varias columnas, usando la fórmula =SOMMA(A1:D6), que indica el rango de celdas a tener en cuenta. Luego tendrás que indicar la celda de la primera columna y la primera fila del rango y luego la celda de la última fila y la última columna del mismo rango.

Agregue solo unas pocas celdas en Excel

Cómo sumar en Excel

Igual de sencillo es poder agregue solo algunas celdas en Excel y muestre el resultado del cálculo en una celda de su elección. Si desea sumar las cifras en varias celdas, solo tiene que hacer clic en la celda en la que desea ver el resultado de la suma y escribir el símbolo = (igual) seguido de los números y letras de las celdas a añadir intercaladas con el símbolo +(más).

Por ejemplo, si desea sumar los dígitos de las celdas A1, B3 Y D6debe hacer clic en la celda donde desea ver el resultado de la suma y escribir =A1+B3+D6. Al presionar la tecla Ingresar del teclado en la PC, en lugar de la fórmula, se mostrará en la celda el resultado de la suma de los dígitos presentes en las celdas indicadas. El resultado se actualizará automáticamente si algún número en las celdas agregadas ha cambiado.

También puedes usar la fórmula SUMA() Te hablé antes, para realizar esta operación. Dentro de esta fórmula, en el área entre corchetes, deberá escribir las referencias de las celdas o simplemente hacer clic en las celdas a incluir, mientras mantiene presionada la tecla control. En este caso, utilizando el ejemplo anterior, deberá escribir la expresión =SOMMA(A1;B3;D6).

pero si quieres saber cómo agregar celdas de diferentes hojas en Excel, les advierto que esta operación solo es posible anteponiendo la referencia de celda con la de la hoja. Por ejemplo, considere la celda A1 de la hoja Cálculo 1 y la celda A1 de la hoja Cálculo 2: la fórmula debe expresarse de esta manera: =SOMMA(Calcolo1!A1;Calcolo2!A1). Luego se debe ingresar el nombre de la hoja a la que se refiere la celda, intercalando el símbolo ! (los Punto de exclamación).

Usar la tecla Autosuma

Cómo sumar automáticamente en Excel

Lo que les acabo de mostrar son las fórmulas "manuales" para agregar números, celdas, columnas, filas y porcentajes en Excel. Sin embargo, en realidad, el famoso software de Microsoft también ofrece una función conveniente suma automática lo que le permite agregar cualquier valor presente en la hoja de cálculo simplemente haciendo clic en un botón en la barra de herramientas y luego seleccionando los elementos que se agregarán.

Tomemos un ejemplo práctico. Para sumar los valores en celdas "dispersas" en la hoja de cálculo, haga clic en la celda donde desea ver el resultado de la suma, seleccione el botón Añadir automáticamente de la tarjeta fórmulas Excel (el icono con la sigma mayúscula Σ) y seleccione las celdas que desea agregar usando la combinación Ctrl + clic en Windows o cmd + clic en macOS. Finalmente, presione el botón Ingresar en el teclado de su computadora y el resultado del cálculo aparecerá en la celda resaltada al principio.

Si desea sumar celdas adyacentes, haga clic en el botón Añadir automáticamente Excel, luego presione y mantenga presionada la tecla boton izquierdo del ratonseleccione las celdas que desea sumar y dé Ingresar. Si, por el contrario, desea agregar una columna completa o una fila completa, presione el botón Añadir automáticamente Excel, haga clic en la etiqueta de la columna (ej. PARA, B., C.) o la fila (ej. 1, 2, 3) que quieres sumar y dar Ingresar. ¡¿Más fácil que eso?!

Añadir porcentaje Excel

Cómo agregar porcentaje en Excel

Si lo necesitas, debes saber que tú también puedes agregar un porcentaje en Excel, con el fin de aumentar un número en un determinado porcentaje. La fórmula que debes usar es la siguiente: = número inicial * (1 + porcentaje a sumar).

Por ejemplo, si desea aumentar la cifra 100 de El 50%debe seleccionar la celda donde aparecerá el resultado del cálculo, escriba la fórmula =100*(1+50%) y dar Ingresar. Para obtener más detalles al respecto, puede consultar mi tutorial sobre cómo calcular el porcentaje en Excel.

Agregar horas y minutos en Excel

Cómo sumar las horas en Excel

En cuanto a suma de horas y minutospuede que no sea fácil de aplicar si no sabes cómo Sobresalir gestiona los cálculos en el formato de la hora.

De hecho, debes saber que no puedes simplemente aplicar uno de los métodos que te indiqué en los capítulos anteriores para sumar varias celdas que contienen tiempos, obteniendo un resultado que no será el que esperabas. Esto se debe a que primero debe configurar las celdas o la fórmula en sí en un formato adecuado.

En este sentido, considerando la complejidad del tema, te sugiero que profundices en lo que ya te he propuesto en mi tutorial sobre cómo sumar horas en Excel.

Agregar fechas en Excel

Agregar fechas en Excel

En cuanto a agregar fechas en Excel, puedes actuar de diferentes maneras, dependiendo de tu objetivo. A continuación se muestran algunos ejemplos prácticos que le ayudarán a comprender las operaciones a realizar.

Por ejemplo, si desea agregar días a una fecha fija, lo que debe hacer es ingresar la fecha (A1) y en otro el número de días (B1). En otra celda (C1) aplica la fórmula de la suma simple =A1+B1. Esto agregará los días a la fecha que indicó. Obviamente, si el valor de los días está precedido por el signo negativo, realizará una resta de este valor a la fecha.

Si desea agregar meses a una fecha, puede usar la fórmula FECHA.MES (). Esto requiere la fecha inicial como primer argumento, mientras que el número de meses a agregar (o eliminar si el valor está precedido por un signo negativo) como segundo. Por lo tanto, si quieres despegar 5 meses a tiempo 8 de febrero de 1998tendrá que escribir la fórmula =DATA.MESE("8/2/1998";-5).

Suma en Excel Online

Cómo sumar en Excel Online

¿Te gustaría practicar el uso de Excel pero, desafortunadamente, la computadora que estás usando actualmente no tiene una copia del famoso software de Microsoft? No se desespere: abra su programa de navegación favorito, por ejemplo Cromoy conectarse al sitio Excel en línea puede acceder a una versión web de Excel que funciona directamente desde su navegador sin necesidad de instalar complementos o software externo.

Es totalmente gratuito y, aunque no cuenta con todas las funciones de la versión clásica de Excel, permite realizar las sumas de forma muy sencilla, tanto a través de fórmulas como mediante sumas automáticas. El único requisito para su funcionamiento es una Cuenta de Microsoftasí que si aún no tienes una, arréglalo ahora poniendo en práctica las instrucciones que encontrarás en mi tutorial sobre cómo crear una cuenta de Microsoft.

Cuando esté listo para comenzar, conéctese a la página de inicio de Excel Online mediante el vínculo que proporcioné anteriormente, inicie sesión con su cuenta de Microsoft y haga clic en el botón para crear un hoja de trabajo en blanco.

Si no desea crear una nueva hoja de cálculo sino editar una existente, primero debe cargarla en OneDriveel servicio de almacenamiento en la nube de Microsoft (del que te hablé en mi tutorial dedicado).

Para cargar un documento en OneDrive, conectado a la página principal del servicio, presione el botón Ir a mi OneDrive (si es necesario) e inicia sesión en el tuyo Cuenta de Microsoft. Una vez que haya iniciado sesión, arrastre el archivo de Excel que desea editar a la ventana del navegador y espere a que se cargue.

Puede seguir el progreso de la carga a través del icono flecha que aparece en la parte superior derecha, mientras que puedes entender el archivo en Excel Online simplemente haciendo clic en su icono que aparece en OneDrive.

OneDrive

Ahora es el momento de actuar y, como se puede entender fácilmente, los pasos a seguir son casi los mismos que ilustró en el capítulo dedicado a la versión clásica de Excel. De hecho, puede elegir si desea utilizar fórmulas "manuales" o si aprovechar la suma automática del famoso software de Microsoft.

En el primer caso, debe hacer clic en la celda de su interés y escribir una de las fórmulas que indiqué anteriormente (por ejemplo. =A1+B3+D6 para sumar los dígitos en las celdas A1, B3 Y D6; =SOMMA(A:A) para sumar todos los valores en la columna PARA o =numero di partenza*(1+percentuale da sommare) para agregar un porcentaje).

Usar el suma automáticaen cambio, tienes que ir a la tarjeta Casa de Excel Online, seleccione la celda en la que insertar el resultado del cálculo, haga clic en el icono sigma (Σ) ubicado en la parte superior derecha, seleccione las celdas que se incluirán en el cálculo y proporcione Ingresar. El resultado de la suma aparecerá automáticamente en la celda seleccionada.

Suma en Excel para smartphones y tablets

Cómo sumar en Excel Mobile

Sobresalir también está disponible como una aplicación para Androide (también en tiendas alternativas) e iOS/iPadOS: esto significa que, si es necesario, puede crear nuevos libros de trabajo o modificar los existentes desde su teléfono inteligente o tableta. Otro dato interesante a destacar es que la versión móvil de Excel es gratuita en todos los dispositivos equipados con una pantalla de dimensiones iguales o inferiores a 10,1" (si utiliza un dispositivo de mayor tamaño, es necesario suscribirse al servicio microsoft 365).

Para usar la función de suma en la aplicación de Excel, todo lo que tiene que hacer es instalarla en su dispositivo (en Android y Windows 10 Mobile puede que ya esté preinstalada), iniciarla e iniciar sesión en su cuenta de Microsoft.

Después de eso, tienes que elegir si crear un libro en blanco o si abrir un archivo de Excel existente tocando en la pestaña Abre (abajo a la derecha) y seleccionando el documento a editar. Puede elegir archivos en la memoria del dispositivo o en servicios de almacenamiento en la nube, como buzón, OneDrive Google Drive etc

Una vez que haya abierto la hoja de cálculo para actuar, presione en célula donde desea insertar el resultado de la suma y escriba, en el campo de texto efectos especiales que se encuentra en la parte superior, la fórmula a utilizar.

Puedes usar el mismo fórmulas que te indiqué en el capítulo anterior, las versiones de Excel para Windows y macOS: =A1+B3+D6 para sumar los dígitos en las celdas A1, B3 Y D6; =SOMMA(B:B) para sumar todos los valores en la columna B., =SOMMA(1:1) para sumar todos los valores de la fila 1; =numero di partenza*(1+percentuale da sommare) para agregar un porcentaje y así sucesivamente.

Para aprovechar la suma automáticaen cambio, debe pasar por un proceso ligeramente diferente dependiendo de si usa un teléfono inteligente o una tableta. Si usa un teléfono inteligente, seleccione la celda en la que desea ver el resultado de la suma y toque el icono de lápiz ubicado en la parte superior derecha.

A continuación, seleccione el elemento Casa desde el menú desplegable que aparece en la parte inferior izquierda, desplaza el cuadro que aparece en la parte inferior y sube Autosuma > Agregar. Una vez hecho esto, seleccione las celdas que desea incluir en el cálculo (usando los indicadores apropiados que aparecen en la pantalla) y presione sobre controlar ubicado en la parte superior derecha para completar la operación.

Sin embargo, si está utilizando una tableta, seleccione la celda en la que desea ver el resultado de la suma, vaya a la pestaña Casa Excel y presiona el ícono sigma (Σ) ubicado en la parte superior derecha.

En este punto, elija el elemento Suma en el menú que se abre, seleccione las celdas que desea incluir en el cálculo (usando los indicadores apropiados que aparecen en la pantalla) y presione en controlar ubicado en la parte superior derecha para completar la operación.

Si está trabajando en un archivo de Excel existente, los cambios se guardarán automáticamente en él. Si por el contrario has creado un nuevo libro, tendrás que guardarlo pulsando sobre flecha hacia atrás y respondiendo afirmativamente a la solicitud de ahorro por Excel.

Entradas Relacionadas

Subir

Utilizamos cookies para mejorar tu experiencia como usuario. Mas info