Cómo sumar una columna en Excel

Además, gracias a los consejos que leíste en mi blog, poco a poco estás aprendiendo a usar Excel. Ya sabes cómo hacer la mayoría de las operaciones básicas, como sumar, restar, etc. pero ahora te enfrentas a un trabajo un poco más avanzado que te ha puesto en una pequeña dificultad: necesitas agregar automáticamente todas las cifras contenidas en ciertas columnas de la hoja de cálculo y no has podido entender cómo hacerlo. ¿Y si te dijera que es un juego de niños?

Vamos, abre tu hoja de cálculo ahora y descúbrelo como sumar una columna en excel gracias a la información que está a punto de leer. En poco tiempo descubriremos, juntos, cómo sumar todos los valores de una columna, cómo sumar los valores de dos o más columnas y cómo crear un promedio de los valores encontrados en una serie de celdas. . Te aseguro que en cualquier caso se trata de operaciones muy sencillas, lo único que tienes que hacer es arremangarte y ponerte manos a la obra de inmediato.

Para el tutorial utilicé Office 2016 (que está disponible tanto para Windows como para macOS), pero las indicaciones que contiene se pueden aplicar a todas las versiones más recientes de la suite de Microsoft, incluidas las versiones de Excel Online y la aplicación de Excel para teléfonos inteligentes y tabletas. . Habiendo dicho eso, ¡solo tengo que desearles una buena lectura y un buen trabajo!

Índice

  • Suma los valores de una columna en Excel
  • Suma los valores de varias columnas en Excel
  • Agregar columna de Excel con filtro
  • Sumar columnas en Excel usando un esquema
  • Crear un promedio de los valores en las columnas de Excel

Suma los valores de una columna en Excel

Cómo sumar una columna en Excel

si quieres aprender como sumar una columna en exceltodo lo que tiene que hacer es seleccionar la celda donde desea ver el resultado de la operación y hacer clic en el botón Añadir automáticamente (el icono con sigma mayúscula Σ) colocado en la tarjeta Casa de la barra de herramientas del programa.

En este punto, resalte con el mouse todas las celdas que componen la columna a agregar (solo haga clic en la primera, mantenga presionado el botón izquierdo del mouse y mueva el cursor hacia abajo) y presione el botón Ingresar en el teclado de su PC. Casi como por arte de magia, la suma de todos los dígitos de la columna aparecerá en la celda que seleccionaste al principio.

¿Prefieres trabajar "manualmente" con fórmulas sin la suma automática de Excel? No hay problema. Haga clic en la celda en la que desea insertar el resultado de la operación y escriba =SOMMA(A1:A5) donde en lugar de A1 y A5 se deben indicar las celdas inicial y final de la columna a agregar.

Suma los valores de varias columnas en Excel

Cómo sumar una columna en Excel

No tienes que limitarte a suma una columna en excel pero, ¿necesita sumar el total de dos o más columnas en la hoja de cálculo? Solo usa la misma técnica vista antes, aunque con una pequeña variación.

En caso de que desee utilizar la función de suma automática, debe seleccionar la celda en la que desea mostrar el resultado de la operación, haga clic en el botón Añadir automáticamente y seleccione las columnas para agregar. Para seleccionar columnas distantes, por ejemplo PARA Y C.tienes que mantener presionada la tecla control teclado (cmd en Mac) mientras hace clic en el título de este último.

Si, por el contrario, prefiere fórmulas, debe hacer clic en la celda en la que desea mostrar el resultado de la operación y escribir =SOMMA(A:B) donde en lugar de PARA Y B. se deben indicar las letras de las columnas a agregar. Fácil, ¿verdad?

Agregar columna de Excel con filtro

Agregar columna de Excel con filtro

A veces puede resultarle útil que la celda que le muestra el total de una columna refleje exactamente los datos filtrados. Debes saber, en efecto, que utilizando los métodos que te he indicado en los capítulos anteriores sobre una tabla, te devolverá exactamente el resultado del cálculo independientemente de que hayas aplicado filtros de vista o no.

Sin embargo, en caso de que necesite que este total cambie de vez en cuando, según el filtro de vista de tabla, lo que tiene que hacer es usar la función SUBTOTALES (). Este último acepta dos argumentos: el primero es necesariamente el valor 9 que indica que se debe hacer una suma; el segundo es en cambio elrango de celdas o lacolumna entera.

Solo para darte un ejemplo, si tienes una serie de datos entre el rango B2 y B7, en una celda escribe la fórmula =SUBTOTALE(9;B2:B7). De esta forma, aplicar un filtro de vista (a los elementos Ordenar y filtrar> Filtrar presente en la tarjeta Casa) el total variará según los datos mostrados.

Sumar columnas en Excel usando un esquema

Cómo sumar una columna en Excel

Si hay cifras en su hoja de cálculo que corresponden a ciertos valores (por ejemplo, el precio al que vendió juegos usados), puede agruparlos para obtener subtotales. Por subtotales nos referimos a subtotales correspondientes solo a ciertos valores (por ejemplo, solo juegos de PS4 o PC). Sin embargo, este procedimiento solo se puede utilizar en el software de escritorio Microsoft Excel, por lo que se excluyen Excel Online y la aplicación Excel para teléfonos inteligentes y tabletas.

Para insertar subtotales en su hoja de cálculo, seleccione todas las columnas que desea usar en el cálculo (en mi ejemplo, aquellas con títulos de juegos, sus plataformas de destino y los precios a los que se vendieron), seleccione la pestaña Datos de Excel y haga clic en el botón Estructura > Subtotal ubicado en la parte superior derecha.

En la ventana que se abre, utilice el menú desplegable Con cada cambio en para especificar los valores por los cuales Excel debe crear los subtotales (en mi ejemplo, las plataformas de destino de los juegos), coloque la marca de verificación junto a la entrada de la columna que contiene los dígitos que se agregarán (ej. Precio) y haga clic en el botón OK.

Cómo sumar una columna en Excel

Los subtotales relacionados con los valores que ha seleccionado aparecerán automáticamente en la hoja de cálculo (juegos de PS4 y juegos de PC en mi ejemplo) y el total relativo a todos los valores presentes en las columnas seleccionadas (por lo tanto, el precio de los juegos de PS4 más el precio de los juegos de PC, para quedarme en mi ejemplo).

Cómo sumar una columna en Excel

Crear un promedio de los valores en las columnas de Excel

Cómo sumar una columna en Excel

¿No desea sumar todos los valores en una columna de Excel, sino determinar un promedio de ellos? Esto también se puede hacer. Para obtener este resultado, seleccione la celda donde desea insertar el valor promedio y escriba la fórmula =MEDIA(x:x)donde en lugar de las dos "x" se debe indicar la letra relativa a la columna (o columnas) de la que se quiere determinar la media.

Tomemos un ejemplo práctico. Si tiene una lista de materias en la columna PARA y una serie de votos en la columna B.puede determinar un promedio de las calificaciones de todas las materias haciendo clic en la celda en la que insertar el valor promedio y escribiendo la fórmula =MEDIA(B:B).

Como has visto, se trata de una operación bastante sencilla, aunque en realidad sus aplicaciones son mucho más amplias que las que hemos tenido oportunidad de analizar en este tutorial (que no estaba específicamente centrado en el tema). Para obtener más información sobre la función "promedio" de Excel, consulte sitio web de microsoft.

Entradas Relacionadas

Subir

Utilizamos cookies para mejorar tu experiencia como usuario. Mas info